暗无天日

=============>随便,谢谢

Firefox提示插件认证过期的解决方法

今天打开Firefox,发现所有插件都提示无法认证,而且也没有办法安装新插件了。

Firefox_1557112797.png

Firefox也在Twitter上公布了这一BUG



So sorry for the issue we’re having with add-ons right now!

We’re working hard to fix it and will keep you updated.
— Firefox 🔥 (@firefox) May 4, 2019

目前一个比较Hacky的解决方法是禁止插件的安装签名认证,方法是打开 about:config, 将 xpinstall.signatures.required 设置为 false.